Logo YaSM Support
 Contact |  +49 8382 2809303 |  YaSM-Support (Deutsch)
Login - New ticket

YaSM community forums  >  The YaSM Process Map

Security certificate of the Visio add-in has expired

The Visio add-in that comes with the YaSM Process Map is provided with a certificate. In some cases, this certificate must be installed prior to setting up the add-in, so that Windows does not block the execution of the setup program.

Security certificates of this type expire at some point in time, so when trying to install the certificate you may see the following message:

  • The certificate is no longer valid.

If this happens, please get back to us or raise a support ticket. We will then send you new setup files with an updated certificate.


Stefan (YaSM community moderator)

Login or Signup to post a comment